# 环境要求

为了确保能正确部署及编译插件,请按照以下要求检查操作系统环境,以保证 QQMini 和 QQMini.PluginSDK 能正常运行。

  • 基本要求
    • 操作系统: Windows 7(32位) 或更高版本
    • 编译环境: Visual Studio 2013 或更高版本 (带有 MSBuild 12.0 或更高版本)
    • 运行环境: .NET Framework 4.5 或更高版本的开发人员包,.NET Framework 4.8 (运行库)
    • 测试软件: QQMini Pro 1.8.1 或更高版本 (暂时)
  • SDK开发环境
    • 操作系统: Windows 7 (64位)
    • 编译环境: Visual Studio 2019 (带有 MSBuild 16.5)
    • 运行环境: .NET 4.5 - .NET 4.8 开发人员包

# 下载地址